CVEbuzz logo
This website displays data collected from external sources, and is not responsible for any aspect of it. Read more...

Security / vulnerability advisories for Naxi Project Naxsi module for Nginx 0.46

Titles listed in dictionary

CPE for product: cpe:2.3:a:naxsi_project:naxsi:0.46:*:*:*:*:*:*:*

Showing 1-1 of 1
Low damage 2.1
Difficult to exploit
(other affected products) Published: Fri Aug 31 18:55:00 2012 UTC. Last Modified: Wed Sep 5 04:00:00 2012 UTC
CPE matches: cpe:2.3:a:naxsi_project:naxsi:*:*:*:*:*:*:*:* && versionEndIncluding=0.46

Description

Directory traversal vulnerability in naxsi-ui/nx_extract.py in the Naxsi module before 0.46-1 for Nginx allows local users to read arbitrary files via unspecified vectors.

Damage

Attack conditions

Damage and attack conditions obtained from AV:L/AC:L/Au:N/C:P/I:N/A:N (CVSSv2)

Type of bug(s)

References