CVEbuzz logo
This website displays data collected from external sources, and is not responsible for any aspect of it. Read more...

Security / vulnerability advisories for Jenkins AWSEB Deployment 0.3.4 for Jenkins

Titles listed in dictionary

CPE for product: cpe:2.3:a:jenkins:awseb_deployment:0.3.4:*:*:*:*:jenkins:*:*

Showing 1-1 of 1
Medium-low damage 6.1
Easy to exploit
(other affected products) Published: Tue Apr 7 13:15:00 2020 UTC. Last Modified: Tue Apr 7 16:15:00 2020 UTC
CPE matches: cpe:2.3:a:jenkins:awseb_deployment:*:*:*:*:*:jenkins:*:* && versionEndIncluding=0.3.19

Description

Jenkins AWSEB Deployment Plugin 0.3.19 and earlier does not escape various values printed as part of form validation output, resulting in a reflected cross-site scripting vulnerability.

Damage

Attack conditions

Damage and attack conditions obtained from CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N (CVSSv3)

Type of bug(s)

References